Home Forums Members Forum Make Sure You Subscribe To Get Replies

Viewing 15 posts - 31 through 45 (of 65 total)
  • Author
    Posts
  • Sean HymanSean Hyman
    Participant
    Post count: 1831

    Steven fixed one thing that could have been the hold-up on alerts coming from the Members Area tab (weekly video alerts, etc.). So, hopefully next week, y’all will get alerts about that.

    AvatarMike
    Participant
    Post count: 22

    Another thought is bypassing the web site emailing system and use a separate list server. Mail Chimp, Constant Contact and others like them. Check with your guys as to their thought regarding their use. Best Regards, Mike

    stevensteven
    Keymaster
    Post count: 13

    Thank you Mike. We are doing that. We’ve been through 3 providers. The problem was not with the email providers. But with BBPress

    Sean HymanSean Hyman
    Keymaster
    Post count: 806

    That would make every post/alert manual, I think. But we’ve used MailChimp and MailJet for some stuff already. But Steven knows far more about that than I do.

    Sean HymanSean Hyman
    Keymaster
    Post count: 806

    See Steven’s comments above.

    AvatarMike
    Participant
    Post count: 22

    Oh good to know your’re using a list server.

    AvatarMike
    Participant
    Post count: 22

    FYI, got the Weekly Video alert at 1:57 PM today!

    Sean HymanSean Hyman
    Keymaster
    Post count: 806

    Yeah, Steven said after he made that change that the alert that didn’t come through likely would still come through.

    AvatarRhen46
    Participant
    Post count: 24

    I got an email notice of the weekly video on Fri, March 13th at 2:14 pm.
    I am still getting notices to the one thread I mentioned before.

    I have double-checked my settings and they are as mike explained.

    I have not received any other notices in about a week.

    Thanks
    Roger

    Sean HymanSean Hyman
    Participant
    Post count: 1831

    I’m not sure. We’ve tried a number of things. I don’t think anything that’s been tried at the old site with the Maven folks or that we’ve tried with my web guys has totally 100% brought everyone on board 100% of the time. So you’re never going to want to totally rely on them. We never had them reliable on the last site. They’re already better here than there. But still not 100%.

    stevensteven
    Keymaster
    Post count: 13

    It appears that the main forum subscribe is not working. But the individual post notifications ARE working. I have 2 options here. There is a plugin we can try that is more of an “automation” to a new topic or any reply for that matter. But downside is that EVERYONE who has an account gets the notifications. There is no way to “unsubscribe”.

    Option 2 is we try a different forum software. Which I’m not entirely sure how well the current topics and posts will merge over. Regardless, the Members Area where the weekly videos are made will stay the same. It’s working fine.

    Sean HymanSean Hyman
    Participant
    Post count: 1831

    Option 2 is worth trying.

    JonJon
    Participant
    Post count: 50

    Sean & Steven,
    I sure appreciate all of your work & determination in resolving this issue. It’s been a really great move from the other site & I commend youse guys on getting it done with only this one minor problemo. Way to go!
    Best Regards,
    Jon

    Sean HymanSean Hyman
    Keymaster
    Post count: 806

    Thanks. Steven is trying. We’ll see if he can crack the code on it, so to speak. I hope so.

    DaleDale
    Participant
    Post count: 11

    I just noticed that even though I see unsubscribe when I click on the members forum and the Ask Sean Page and the Notifications page, any time I click on a new thread in the Members Forum,that I have not looked at before, at the top of the new thread it says subscribe and I have to click on it again to read unsubscribe. It seems that the Subscribe preference is not be transferred to new threads as they are started. I didn’t see that this has been mentioned in the comments. In other words, even though I have the correct setting on the main page of the Members Forum that info is not be passed to the new threads that are created on the page.

Viewing 15 posts - 31 through 45 (of 65 total)
  • You must be logged in to reply to this topic.